分类目录

链接

2012年八月
« 7月   9月 »
 12345
6789101112
13141516171819
20212223242526
2728293031  

近期文章

热门标签

博主推荐

现在位置:    首页 > LINUX > 正文
could not configure a cxx compiler configure 解决办法
LINUX 暂无评论 阅读(2,194)

ubuntu下安装node.js error could not configure a cxx compiler configure

需要安装g++/c++
命令行中输入:

sudo apt-get install build-essential libssl-dev curl git-core

再输入下面的命令就可以了

./configure
make
sudo make install

本文版权归数据库之家所有,转载引用请完整注明以下信息:
本文作者:Bruce
本文地址:could not configure a cxx compiler configure 解决办法 | 数据库之家

发表评论

留言无头像?